Constant crash every game

Issue Summary:
My game was fine, but ive changed my fans over liquid coolant :smiley:
Reduced worker threads to 6 (was working since beta) but its not the issue.
Every game im crashing 2 desktop


Steps to Reproduce:Play game

  1. Enjoy
  2. Enjoy
  3. Crash

Reproduction Rate (Choose One):
Constant (100%)


Additional Information:


ON PC:

[Attach Your DxDiag]
(Press ‘START’ and enter ‘DxDiag’. Select the DxDiag app and allow it to load. Once loaded, click the 'Save All Information…" button and save to a location of your choosing. To upload, click the ‘Upload’ icon within the post controls.)
DxDiag.txt (86.0 KB)
console-2019-03-19-21.20.25-5f59d4ae-98f2-41af-92e4-27ab8b70399f.log (290.7 KB)
console-2019-03-19-21.19.57-753207fb-c0d9-409b-b1a1-571e3cc5880c.log (8.5 KB)
console-2019-03-19-21.17.55-d599b24f-9208-4b98-901a-8427fb554da6.log (160.1 KB)
console-2019-03-19-21.14.55-bba881d2-a9b0-46ff-b90e-93b9d92b8279.log (256.1 KB)

[Attach Your Session Console Log]
(Navigate to C:\Users\YOURNAME\AppData\Roaming\Fatshark\Vermintide 2\console_logs and locate the log that corresponds with the particular session in which your issue occurred. To upload, click the ‘Upload’ icon within the post controls.)

Unfortunately there’s no consistency to these crashes, and the last couple of logs haven’t even produced any crash data, so it’s somewhat of a shot in the dark. :frowning:

Could you try disabling your mods and see if the same issue persists?

Hi Julia! Thanks for rapid answer.

Ive been playing on my OS/PC setup with no problems since last 200-300h of game. The only thing i changed (ofcourse, ive been disabling mod during next patches that were intruduced, but now, like from BBB im at 3 mods that were working good) is FAN over my water cooling system :))

And yes, i tried to play with no mods (will provide data from no mod game crash) but that was not the issue.

:frowning:

Oh hmmm. Fans are all working as intended and there’s no overheating no?

Hi Julia!

Ive made 3 runs now with mods on and off - no crashes at all.
This game is for shure connected with Realms of Chaos… :slight_smile:

Mysterious! Annoyingly it’s not clear from the logs which particular mod could be causing this, that’s assuming the recent absence of crashes is mod-related and not down to luck :smiley: So it might be a process of elimination to determine which is the culprit. I’d try re-introducing Third Person Equipment and Player List Plus to start with.

Edit: Oh I completely misread the “on and off” part. Apologies, I’m embarrassed! You can disregard the above…

The next time you crash, which I’m hoping you won’t, could you pop the crash report over to me please? :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu