I've been getting a lot of random crashes

Issue Summary: Midway through missions the game will just crash to desktop. There’s no clear cause.

GUID: 482e71a3-99e1-4ea8-8165-b1a3ec35526c
Log File:
Info Type:


[Crash Link]:
crashify://482e71a3-99e1-4ea8-8165-b1a3ec35526cDxDiag.txt (82.3 KB)

Steps to Reproduce:
1.
2.
3.

Reproduction Rate (Choose One):
Once
Rare (< 10%)
Unusual (< 25%)
Common (< 50%)
Often (< 75%)
Constant (100%)

Additional Information:

[Attach Your DxDiag]
(Press ‘START’ and enter ‘DxDiag’. Select the DxDiag app and allow it to load. Once loaded, click the 'Save All Information…" button and save to a location of your choosing. To upload, click the ‘Upload’ icon within the post controls.)

[Attach Your Session Console Log]
(Navigate to C:\Users\YOURNAME\AppData\Roaming\Fatshark\Vermintide 2\console_logs and locate the log that corresponds with the particular session in which your issue occurred. To upload, click the ‘Upload’ icon within the post controls.)

[Attach a Screenshot and/or Video Evidence]
(Screenshots and/or video evidence (if applicable) can be particularly helpful. To upload, click the ‘Upload’ icon within the post controls.)

I have the same problem.
Sometimes the game runs all day (like 12 hours gaming session) and not one crash.
Then something happens and the game crashes 6-10 times in a 2-3 hour session.
It NEVER happens with ANY other game.
I tried with and without mods, more and less worker threads, upgraded all drivers, installed all OS updates, tweaked game settings. I added additional RAM, upgraded graphic card and CPU. NOTHING helps.
It’s clearly a fault in the game, but both error reporters are empty apart some GUID info.
I guess this will be something I’ll have to live with, like with V1 with it’s random Access denied crashed.
Fatshark is unable to untangle their own code to fix the game errors. They certainly won’t spend any effort to solve a handful of user’s problem…

I see that you are using Ryzen cpu from your log. Have you overclocked your ram? If you have, then try reverting ram speeds to default settings and try running the game. You can also try turning off the in-game voice chat.

Thank you for the reply!

I don’t mess with overclocking, but I did have to tweak some things to get it to boot. As it is, my RAM clock speed can only be at one speed or the system will not boot. I suppose it wouldn’t be a surprise if it turned out to be a hardware issue, but I have no recollection of this happening before the patch.

How many workers are you using (you can check this in launcher settings) ? Try setting only a few, for example 2. I have the same problem and I still haven’t found exactly why this is happening, but yesterday I tried with 2 workers and didn’t have a single crash in the 5 matches I had time to play.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu