Changing difficulty and map for deeds only works now if it is the host's deed

Before, you used to be able to put up a Deed, enter the mission selection map before the other player(s) accepted the Deed, and once everyone had accepted and the portal opens, you could start a different map and difficulty. When the mission then starts, you would still have the Deed modifiers, but would be playing on the difficulty and map you chose after the Deed.

This no longer works when the Deed belongs to a client. The map does not get the Deed modifiers.
It does work if the Deed belongs to the host though.

4 Likes

Imagine reporting that exploit doesnt work anymore.

What a bunch of Nerds, right? Who enjoys playing Deeds on Cata?

Why would anyone expect an exploit to work that got patched into the game after getting removed once, because people weirdly asked when Cata Deeds would finally arrive, which FS had no answer to?

2 Likes

You… clearly have no idea of the history of this particular exploit then I take it? FS tried to remove it previously but put it back in when people rightfully got pissed that they removed their only way to do Cata deeds. It can be called intentional up until FS does something about deeds themself.

3 Likes

Actually, Fatshark…

Reason behind that patch note:

4 Likes

People like you make me angry.

Using deeds to change map/difficulty to make the game harder than intended was never considered an exploit which was confirmed when fatshark devs added it back into the game. Someone has already linked you the thread so i dont need to do that.

God forbid anyone enjoys a challenge out the game eh?

Enjoy your brain dead games in lower difficulty where you hold w and spam mouse 1.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu