Challenges in the book of okri (Bug with challenges after WoM)

Challenges in the book of okri : the Book next to lohner is always glowing red all the time indicating that it should have something in there could collect. But when open it, theres nothing new unlocked.

Hello @Howdhi, which DLCs do you own (if any)?

Hey, thanks for the reply Julia. Own all the DLC’s that is out for your game + base game collector edition. And ofcourse the new WoM expansion^^

Not sure what additional info could add for whats causing this issue at the moment.

Have turned off most approved Mods.
Only one have running at the moment is :

  • No Wobble
  • Countries in lobbies
  • Notice Keypickup
  • Sticky Grim
  • Host your own games
  • Skip Intro
  • Vermintide Modframework and penlight lua libraries.

Felt this mods where the ones safe to use without crashes at the moment.

That’s odd, I wondered if somehow a challenge from a DLC you didn’t own had completed, but that can’t be the case!

Could you try deleting your Vermintide 2 appdata directory please?:

  1. Press Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark
  4. Delete the entire ‘Vermintide 2’ directory

Please be aware it may reset your video options, and you may be prompted to re-run the prologue!

Will try what you said. Have made some tweaks in only the [ user_settings] file from before with notepad+ , to increase the fps and workerthreads in the game. Have ocd for that stuff… :sweat_smile:

Will probably not be able to give an answer before in/after weekend >> monday.

So have a good weekend soon meanwhile!

Hi I am hitting more or less the same bug but when the book of Okri is opened or I try to select a mission I get a black screen only. I have tried the re-set as advised above but no joy

Hey found out the problem (Stupid me hadnt notice you can scroll down because the expansion made the menu list of all challenges too long, so had a challenges could unlock under the new weaves challenges…) :slight_smile:

And too KLFAHA i think your problem right has been aknowledged by Fatshark, since your new maybe you didnt notice the popup message on top of the forum in blue.

This one :
We’re aware of and investigating an issue where the intro, Talents, Okri’s Challenges and Mission Select screens are appearing entirely or partially black for some players. In the mean time, this can be worked around by using the controller interface.

Try changing too the controller interface in options until they have solved it probably on release it will be fixed on 13th.

2 Likes

Thanks Howdhi, I am new to the forum and yes, had missed the notice :slight_smile: Will await the bug fix.

No worries, didnt notice them either first time. :+1: Use the controller interface meanwhile until a new hotfix comes out and fix it. Good Weekend^^

I had a similar issue, but instead of the book glowing I had the “New items”-star stuck on my Equipment tab for Kruber (didn’t happen on other characters).

So I tried this:

and it seems to have worked. The star is now gone and my sanity is restored.

Figured I’d just post this in case it’s useful to anyone.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.