Can't connect to anyone, nobody can't connect to me

Hi, I have been playing VT2 some time ago for almost 127h and didn’t have any trouble to connect to game or friend connecting in my lobby.

but recently we wanted to replay VT2 with my friend but i can’t connect to them and they can’t connect to me, but they can connect to each other or other VT2 game on-line ( i can’t do that either).

so i try to look for solution on this forum (also the steam forum) didn’t find anything looking like me.

but i try to resolve the issue by doing:
-delete all the mod installed
-make steam verify the files for the game
-de-installed the game completely and reinstalled it(and re-dowload the 74gig)
-deactivate all AV or FW on my PC
-make a DMZ in my router to make my PC the only thing that can be reached from the web

PC spec:
WIN10PRO 64bit
ram: 16gig
Proc: I7-6700k
Network: ASUS XG-C100C 10G
CG: GTX 1080 Ti

SC of the error, my friend an i are getting when connecting to me. ( connection expired)

sincerely, halp.

Could you upload one of your most recent console logs please? Your console logs can be located using the instructions below:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

Hi sorry for the late answer i was out of my place for 5days.

thanks to tell me where the console logs are, i upload 3 of them 1 from 17 of this month and in this logs i found this :

19:58:58.859 [Lua] [BackendManagerPlayFab] adding error: 510 COULDNT_RESOLVE_HOST
19:58:58.863 [Lua] [BackendManagerPlayFab] Showing error dialog: “510”, “COULDNT_RESOLVE_HOST”

so i check my DNS ( i have my own) it was a little bit freez so i corect this and it works perfectly now, now there is the second logs with my dns working properly .

20:54:26.686 [Connection] Dropping packet from 110000110195798 since remote session is unknown yet
20:54:26.896 [Lua] [Matchmaking] Failed to connect to host due to timeout. lobby_id=186000001b84717, host_id:ReSidH3LL
20:54:26.896 [Lua] [Matchmaking] Adding broken lobby: 186000001b84717 Due to bad connection or something: true, ignoring it for 120 seconds
20:54:26.896 [Lua] [ChatManager][1]System: Connexion expirée

so i sight and make my DNS 1.1.1.1 and second 8.8.8.8.
( i reboot my game between the change)
annnnnnnnnd here we go third logs, nothing change.

console-2019-05-24-20.58.33-ff8bfc04-18c2-457a-9dc1-4975f330aa3e.log (97.4 KB)
console-2019-05-24-20.52.50-5b54ca8d-30b9-497b-a390-760a92823a17.log (118.5 KB)
console-2019-05-17-19.57.20-b1722cc3-de11-4d8d-89a0-54f023d54247.log (90.7 KB)

so i try flushing my DNS cache and try to quick play to see if this worked and no here is the logs
console-2019-05-24-21.11.00-68ff31ba-59b9-4662-bb6a-ee3c5e258382.log (635.2 KB)

so i tried to connect with my phone as my connexion and it works flawlessly…

going back on my fiber, doesn’t work anymore.

reset my router to his default, not working…

i want to mention that the ISP for both my fiber and my phone 4g are the same “Orange” (AS3215)

why?? don’t works on fiber/ works fine on the 4g network… same ISP.

I am having the exact same problem. I was playing all last week, and just today around 5PM EST I was just suddenly unable to join any games, I had JUST been in a game stepped away for a few minutes and now nothing. tried clearing the cache, restarting steam, PC and game, verified game files, changed search variables and still nothing… very odd. My ISP is very slow, so reinstalling from scratch is an absolute (3-4 day download) last resort…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu