For some reason i now get a sign-in timeout every time i try to launch the game, right after the splash screen. This has been happening since about yesterday afternoon and is continuing today.
I tried verifying files, disabling all mods, deleting my appdata folder, launching in official, reinstalling the game, waiting a few hours before trying it all again, and no luck. The console log attached was generated just before this post, so the problem is continuing; note there is no crash occurring, just a sign-in timeout. The only clue i see is that there is a error in the log about the backend:

<<message>>ERROR: nil<</message>>
<<callstack>><Lua Script.Callstack>

console-2022-04-21-16.47.41-cd0d5c0c-ee26-4b72-918e-a8d4b3b5e352.log (71.3 KB)

Looks like this is definitely a problem on Fatshark’s side as I can’t play Vermintide 1 either, getting the same sign-in timeout and Backend error in the console log. Not sure if it will help or not but here’s the Vermintide 1 console log too.
console-2022-04-22-03.40.27-BA1A4D94-2A1B-4D11-B324-B617.log (35.0 KB)

This is odd, as the Vermintide 1 & 2 servers are entirely separate. Is there something interfering with your connection - a VPN, proxy, perhaps a Firewall/Anti-Virus?

I’m not connecting to either Vermintide game through a vpn or proxy and they are both allowed through the firewall. Maybe it’s something with steam then, I went and tried some other games; Halo Infinite, COD Cold War, and Elden Ring all seem to be working fine but Splitgate and CSGO both are having similar issues.

Are you able to connect your PC to a mobile data hotspot? This way, you should be able to isolate the issue to the PC or the network.

Unfortunately my desktop does not have a wifi antenna.

No problem. Have you recently made any changes to your PC’s hosts? (C:\Windows\System32\drivers\etc)

Failing that, please try a ‘Selective Startup’ which can help rule out any interference from a background application:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC
  6. Launch Vermintide 2 as normal, and see if the issue persists

After updating and restarting my desktop the issue seems to have been fixed. Appreciate the your time and help though!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.