Aunty Bessie handgun skin. Text on paper with seals is blurred

Issue Summary:

Reproduction Rate (Choose One):
Constant (100%)

DxDiag.txt (29.8 KB)

What’s your Graphics settings on?

Graphics settings me dude.


Try messing around with some of them, and see if it helps.

I don’t know which one specifically, as I’ve just set everything to High.

I believe it’s “skin shading” that affects it. And it’s “bloom” that makes red weapons glow.

I’ll turn some stuff off and see when it goes blurry.

nvm, not sure what causes it, here’s my settings. If I turn everything to low though, it gets blurry for me as well. So it’s a setting issue.

I would suggest turning on sharpness though. The game looks super blurry without it. What is your GPU? Surely it can handle that. My wife was using a GTX770 and was able to run nearly everything on high.

If upping your video quality doesn’t solve this, I suspect it’s due to Texture Streaming.

I think I have found an answer. The texture of this part of handgun is considered environment texture instead of character texture:

Medium environment texture quality:

High environment texture quality:

3 Likes

Well, that’s… unintuitive.

@FatsharkJulia, why this topic is marked “not a bug”? There is misplaced texture property somewhere, so what it is if not a bug?

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu