This is happening on live and Beta

Issue Summary:
Really bad phantom swings + weapon won’t block or stagger half the time on 1h sword, i’ve used it for about 100 hours and this is the first time i’ve had issue, I literally cannot play in melee with it without going down now, but for the past 100 hours its been fine. I mean its a terrible melee weapon but now its bad and broken. (Kruber 1h sword, red with illusion, not sure if that matters)
Steps to Reproduce:
1.
2.
3.

Reproduction Rate (Choose One):
Once
Rare (< 10%)
Unusual (< 25%)
Common (< 50%)
Often (< 75%)
Constant (100%)

Additional Information:

[Attach Your DxDiag]
(Press ‘START’ and enter ‘DxDiag’. Select the DxDiag app and allow it to load. Once loaded, click the 'Save All Information…" button and save to a location of your choosing. To upload, click the ‘Upload’ icon within the post controls.)

[Attach Your Session Console Log]
(Navigate to C:\Users\YOURNAME\AppData\Roaming\Fatshark\Vermintide 2\console_logs and locate the log that corresponds with the particular session in which your issue occurred. To upload, click the ‘Upload’ icon within the post controls.)

[Attach a Screenshot and/or Video Evidence]
(Screenshots and/or video evidence (if applicable) can be particularly helpful. To upload, click the ‘Upload’ icon within the post controls.)

Well until some games yesterday, i never had such issues with the beta too.
Maybe it´s just a steam - related connection issue or something? Steam was down this night for 15min.

My experience was on sienna (pyro). I shot on a SV with my bolt-staff and i didn´t saw any hit animation or something. It just ran straight forward to my mate, like the bolts didn´t exist or something.

I had stuff like “no block/ no stagger” in the past, when my internet struggled / the host ones broke through mods or something. 999ping for 1s ftw…

Check your ping - usually getting killed by the mob’s back is a sign of poor connection (ping of 100+)

my MS was 23

Could still be packet loss.

This has happened to me in 3 games now.
-Can’t damage enemies
-Can’t stagger enemies
-When I tried using healing potions, it did not even heal me but it was used up
-One game I was at 53 ping and still happened
-I tried picking up a bomb once and got stuck

1 Like

Are any of you using the Player List Plus mod in combination with the ‘Small Network Packets’ option within the ‘Network’ panel? As there’s a known negative interaction which results in similar behaviours to what’s being described here.

nope.

not using that mod, but I confirm that is happening, not always, and even with a good ping (50>80).
So far noticed using kru-ranger-mace and elf-ranger-sword+dagger

Have you tried turning on Smaller Network packets? I started using it and it made a big difference for me…

i’m already using the snp without the mod. I don’t know what to think because before the end of sept. there was that big ghost hits issue, then solved (if I’m not wrong), then I left for a month and once back, at the end of octob. I didn’t notice anything. Last week I decided to give a try to the beta and since then I’m having issues.
I wonder :stuck_out_tongue:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu