Patch 2.1.1: Crash upon joining Into the Nest match thru lobby browser: Unit not found #ID[47e266917919ef00]Assertion failed

Got a crash in two separate instances, both while attempting to join an Into the Nest Legend match through the lobby browser, and while on the loading screen. Looking at the console logs, they both have the same crash error message. This is the Crashify log on the second crash:

GUID: 116b4018-3069-4877-93f9-b3d5465aa44f
Log File: 
Info Type: 
[Script Error]: Unit not found #ID[47e266917919ef00]Assertion failed `world.resource_manager().can_get(unit_type, unit_name)` at `E:\agent-work\data-dir\engine_release_season_2_2019_11_13\runtime\application\plugin\c_api\c_api_world.cpp:67` in function `stingray::plugin_api::world::spawn_unit`
[Crash Link]:

Also, on the first crash instance, I ran the game with the launcher bypassed, and Crashify didn’t show up after crashing. After I ran the game with the launcher and crashed the second time, only did Crashify show up. Did Crashify not show up on the first crash because the launcher was bypassed?

We’re working on this, apologies for the inconvenience.

Inconveniently, yes. :frowning:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.