Main Menu Causes Crash

GUID: 126cef8a-1d9b-4268-94d0-fc96394890ff
Log File:
Info Type:

[Script Error]: scripts/managers/backend_playfab/playfab_mirror_base.lua:1245: attempt to index local ‘career_data’ (a nil value)


Crashes on startup, but it worked exactly once the first time. I booted into the tutorial, cracked a few skulls, and then had to close the program to deal with IRL issues. Game now won’t load into the menu. Splash screens and intro work fine, but the second the main menu pops up, nothing. Updated drivers for everything, uninstalled and reinstalled several times, restarted, changed driver settings, the usual, still no progress.

We’ve informed our Backend Engineers about this and will report back to you in the coming days. Thank you and apologies for the inconvenience!

1 Like

Hi @CommanderCatastrophe,

Our Backend Engineer has taken a look at this - can you please try again?

The issue should hopefully be resolved now.

1 Like

Whatever your crew did, it did the trick. Runs just fine, now. Thank you for the prompt response and action.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu