KNOWN ISSUE: Crash on Launch With `AMD Radeon RX 6700/6900 XT`

GUID: 05659124-abba-4c58-ae1c-39ca61d91c02
Log File:
Info Type:


The 1.0.14 Hotfix has still not done anything to fix the start up crash on Radeon R9s. Have ensured OS and GPU are running the most recent drivers, and have validated the game with no corrupted files, but game still crashes after 2nd splash screen.

GUID: 3a34423a-3ea0-4b40-a1ec-2c6542c17f8b
Log File:
Info Type:

This is happening to me.

RX 6900XT Red Devil
Ryzen R9 5950x
128GB RAM
2TB NVME
WIN 11
ETC
ETC

Getting BSOD BAD_POOL_CALLER
Uploading: darktide_launcher.log…

Any update on what is happening with the crashes on Radeon R9 Fury cards?

AMD website has that series as being out of support for new updates. So is the game broken for those cards now? I haven’t been able to start the game since beta ended, despite doing everything short of a full system reinstallation.

I bought Darktide on Steam last week but it keeps crashing. As soon as I click play it comes up with the message

Computer Information:

Something went wrong in the Shader Cashe builder process.
Exit Code = 1.

I updated my AMD drivers to the latest version and clicked play. The game loaded up but even with more than the medium settings which the Darktide set for it self to say that my laptop meets the minimum specs to play the game the game was really slow and unplayable.

I had to restore my laptop to last known good because after i installed the new AMD GFX drivers the rest of my laptop slowed down and all my games became unplayable.

My laptop specs are as follows:

Manufacturer:  HP
Model:  Victus by HP Laptop 16-e0xxx
Form Factor: Laptop
Touch Input Detected

Processor Information:
CPU Vendor: AuthenticAMD
CPU Brand: AMD Ryzen 5 5600H with Radeon Graphics
CPU Family: 0x19
CPU Model: 0x50
CPU Stepping: 0x0
CPU Type: 0x0
Speed: 3294 Mhz
12 logical processors
6 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
AVX2: Supported
AVX512F: Unsupported
AVX512PF: Unsupported
AVX512ER: Unsupported
AVX512CD: Unsupported
AVX512VNNI: Unsupported
SHA: Supported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Unsupported

Operating System Version:
Windows 11 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: Radeon RX 5500M
DirectX Driver Name: aticfx32.dll
Driver Version: 31.0.12002.4002
DirectX Driver Version: 31.0.12002.4002
Driver Date: 7 11 2022
OpenGL Version: 4.6
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 144 Hz
DirectX Card: Radeon RX 5500M
VendorID: 0x1002
DeviceID: 0x7340
Revision: 0xc1
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 13.98" x 7.87" (16.02" diag)
35.5cm x 20.0cm (40.7cm diag)
Primary Bus Type Not Detected
Primary VRAM: -16 MB
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Speaker (Realtek(R) Audio)

Memory:
RAM: 7523 MB

VR Hardware:
VR Headset: None detected

Miscellaneous:
UI Language: English
Media Type: Undetermined
Total Hard Disk Space Available: 487477 MB
Largest Free Hard Disk Block: 106306 MB
OS Install Date: Sep 20 2022
Game Controller: None detected
MAC Address hash: 2b13ce819c0c5c9a2b202f6c25d4d19b7f07bff8

Storage:
Disk serial number hash: 8904371b
Number of SSDs: 0
Number of HDDs: 0

Please can you let me know if you are working on a patch to make Darktide work with my AMD Ryzen GFX card as I really want to play this game.

I just got the Radeon RX 7900 XT and I had a crash on launch of this game, but I re-tried and got the game to load up. The issue i’m facing is that when I load in, nothing shows on the screen. I can see player names, and my name card in the bottom left but nothing else. My husband got the same card, I installed for him while he was at work, and he’s experiencing the same issue.

I installed these new GPUs 12/21/22 and it has been updated with AMD’s drivers.

My specs:
CPU: Ryzen 5 3600
GPU: AMD Radeon RX 7900 XT
MB: MSI B450 Tomahawk Max
Amt of RAM: Corsair Vengeance RGB Pro 32gb (4x8gb)
PSU: Cooler Master 750w

Hubby’s specs:
CPU: Ryzen 9 3900x
GPU: AMD Radeon RX 7900 XT
MB: MSI B450 Tomahawk Max
Amt of RAM: Corsair Vengeance LPX 32gb (4x8gb)
PSU: 1000w

We both have Windows 10.

Attached is a screenshot of my view

It has been over a month since 1.0.12 hotfix broke the game on Radeon R9 Fury cards with still no fix or update as to when this issue will be resolved.

At this point I am ready to request a refund because I didn’t spend $40 to play a beta for two weeks only to have the “complete” game broken to the point of being completely unusable.

I have done everything short of a full OS reinstallation to try and get Darktide to run again and nothing has fixed the issue.

Crashing Upon Launch

Crash Report (If Applicable):
GUID: 767ee331-8da7-46b3-8dbd-7aca6117b5e3
Log File:
Info Type:


Steps to Reproduce:

  1. Click “Play”
  2. Crash
    Platform:
    [Steam/Microsoft Store]
    Player ID:
    Steam ID: 76561199208914971
    Steam Account Page URL: Steam Community :: Lørd Woods

Reproduction Rate:

  • Constant (100%)

console-2023-01-05-00.59.36-83c27fd2-31e3-48cb-94aa-868f6d054d77.log (19.1 KB)

crash_dump-2023-01-05-00.59.36-83c27fd2-31e3-48cb-94aa-868f6d054d77.dmp (724.6 KB)

To those at Fatshark:
I’m a huge fan of the Warhammer Series, and love Darktide, the game is greatly entertaining, and a lovely addition to the Warhammer universe. I preordered the game after having played the beta, and loved every moment. Shortly after release, I found the game refusing to launch, and have been unable to play for… I suppose over a month now. I have been patiently waiting for an update which would solve my issue. My drivers are all up to date, I tried every troubleshooting method available, and yet have had no luck. I can only determine that the issue is something to do with the game itself, as I detect no issues with my pc.

With such a long time of waiting and being unable to play, I have finally decided to follow Fatshark’s instructions on crash reporting as effectively as I am able. And I can only hope that my issue is somehow resolved as a result of this, or at least that it be resolved some time soon such that I may be able to enjoy the product I paid for.

I hope that the crash log, and console log, are of help. I believe I provided them correctly, although I may be mistaken.

May The Emperor Guide You

Sincerely, Lord Woods.

Any update on this?

I had over 90hrs in prior to this issue, and I’m a bit frustrated with how we’ve waited for a resolution, or even an update of some kind.

Honestly, at this point I’d request a refund on Steam if I hadn’t gone over on their time limit.

Hello - any update on this? I have a 6700xt and am affected too. Thank you

Hi,

6900xt User
5950x
32gb ram
1440p 165 primary display

I CAN run the game but the performance is AWEFUL. I get 60fps at best in the hubworld when I lower settings.
I get 40fps in missions

I want to mention it because even if the issue with most users crashing there is a further issue with performance on these cards.