Help Please!

Please avoid posting in this category and ensure Bugs, Technical Support matters and Feedback are posted in the appropriate sub-categories using the dropdown above.

My friend just bought Warhammer vermintide 2 and he’s getting this error as soon as he clicks “Launch” on steam.

MainWindow invocation error: System.IO.FileNotFoundException: Could not load file or assembly ‘System.Data.SqlServerCe, Version=, Culture=neutral, PublicKeyToken=89845dcd8080cc91’ or one of its dependencies. Det går inte att hitta filen. File name: ‘System.Data.SqlServerCe, Version=, Culture=neutral, PublicKeyToken=89845dcd8080cc91’ at Launcher.SysInfo.detect_quality() at Launcher.GameSettingsHolder.VerifyQualitySetting() at Launcher.GameSettingsHolder…ctor(SysInfo si) at Launcher.MainWindow…ctor()

We’ve tried the AntiCheat thing with installing it multiple times. Even deleting it and re-installing it. Nothing worked. We ran a “Verify integretiy of the game” and it didn’tintegrity work. He doesn’t even get to the launcher before this error pops up.

General enquiries may be posted in the Fatshark Lounge.

What I was able to gather is that the game says it cannot find a certain file.
You said you already reinstalled still I can only advise to reinstall as clean as possible.

This belongs into the technical support category.

1 Like

Try right clicking Vermintide in the library, going to properties, beta, and picking the ‘bypass launcher’ option.


I think we need one of these 2 to help this one out.

But this post really should be moved over to the tech support category, OP you can edit this and it might even help you get help.

This should be fixed now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.