Grail Knight Crash

My game is crashing whenever I activate the Grail Knight ultimate ability, I’ve tried on weaves, normal games, and just in the keep and it always has the same message - even with different talents picked.

GUID: 61d52679-4189-4bcb-a4a0-a041ce192023
Log File:
Info Type:

[Script Error]: scripts/settings/dlcs/lake/buff_settings_lake.lua:219: attempt to index local ‘breed’ (a nil value)


1 Like

We’re looking in to this - apologies for the inconvenience.

Same error I’m getting. Though I should mention that I got it after I got the swing talent for the ultimate ability, regular ult worked just fine.

UPD: It’s actually has to do with you hitting enemies with the ult, not the talent. If you don’t hit anything - it doesn’t crash.

Hi Julia and rest of Fatshark.

When trying it out on the training dummy, I’ve managed to pin down the crash to a specific ability.
Game only crashes when I have the lvl 10 talent “Virtue of knightly temper”. With that ability activated on the grail knight, game crashes on hit. Easily reproducible.

Steps to reproduce:

  1. Play Grail knight, select lvl 10 talent Virtue of knightly temper."
  2. Hit the training dummy in base
  3. Crash

For others, selecting a different talent should let you play without crash.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.