Game crashing when I walk in the Keep or start quickplay

Issue Summary: Whenever I boot up the game and enter the keep, i take a few steps or start up a quick play and my game immediately crashes every time. This just started happening and makes the game unplayable , this is the message i get after the game crashes

GUID: 9187d785-bc89-45c0-b3fd-26ab19fa77cc

Looks like an unusual crash here, GPU-related it seems but I’ve popped this over to development who’ll be able to shed some light on it. I hope to have an update for you soon!

1 Like

Tried verifying game files and reinstalling latest driver update and still getting the same result. If i don’t move when in Taals Horn Keep i will not crash, but as soon as i take a few steps the game crashes.

GUID: 123c54d9-2208-417b-a820-82fd3450461c

Sorry about this Kodak. One of our Engine Programmers has identified the issue and it’ll be addressed in an upcoming patch.

For now, as a workaround, you can try:

  • Deleting the shader_cache.pipe_lib within your appdata by:
  1. Press Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2
  4. Delete the shader_cache.pipe_li

And/or…

  • Switching to DirectX 11 within the launcher
2 Likes

i deleted the file and it seemed to have helped for the mean time, hopefully the patch will fix this issue

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu