Crash when I tried to leave the host's keep: Unloading a locked resource #ID[a6724f88], lock count: 1, was cleared: false

Just finished playing a match as a client. When I tried to leave from the host’s keep back to mine, the game crashed:

GUID: a2187f26-55f2-4b29-b82b-b2a68ed79ec8
Log File: 
Info Type: 
-----------------------------------------------

-----------------------------------------------
[Crash Link]:
crashify://a2187f26-55f2-4b29-b82b-b2a68ed79ec8

Console log states the crash reason was:

<<Crash>>Unloading a locked resource #ID[a6724f88], lock count: 1, was cleared: false. Make sure you destroy all resources pointing to the package before unloading it.

At `E:\agent-work\data-dir\engine_release_gecko_2019_01_25\runtime\foundation\resource\resource_manager.cpp:868` in function `stingray::ResourceManager::ensure_unlocked`
<</Crash>>

Session console log and crash dump:
console-2019-02-27-12.13.01-4EC42AD5-3CAC-48D3-95C2-73F3 crash trying to leave the host’s keep.log (1.5 MB)
crash_dump-2019-02-27-12.13.01-4EC42AD5-3CAC-48D3-95C2-73F3.dmp (486.4 KB)

Thank you for your report - I’ve popped this over to development.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu