Crash report number (x)

just got a crash

GUID: 66482def-6a5c-4d54-95fc-6bd9a2b35527
Log File:
Info Type:


PS: reason why the thread title is weird is because when i tried to name the thread “game crash”, it says title already existed or something like that. so rip

got another crash

GUID: 74e8d96c-e0e3-4fa0-881c-c34933de3746
Log File:
Info Type:


Hi @KKND2,

Looking at the reports the crashes you’re experiencing are ‘Access Violations’, which can occur for a number of reasons. Unfortunately we can’t determine the exact cause based on crash data alone.

I recommend running through solutions which have worked for other players before, here:

Let me know how you get on!

Same issue here, after the new update.

GUID: 75e3accd-fc69-424b-8202-5ccaca347d6c
Log File:
Info Type:

Resolved: I just disabled MSI Afterburner and RTSS. The new update for now I guess is incompatible with it.

@laz1 Hm, that’s interesting. The crash report doesn’t give us much in this instance but I’ve noted your resolution and will keep an eye out!

so I restarted my pc and everything is fine now. very odd L_L…

@KKND2 Humm, It may have been an unlucky ‘one-off’ type of thing, perhaps. :thinking:

If you encounter any further crashes though, just pop the crash reports here and we’ll take a looksie!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu