Can't start game - constant crashing [SOLVED]

My V2 game has NEVER crashed the entire time I’ve played. This is including the beta phase II through now.

Today, I’ve tried loading my game and it has crashed three times back to back. I then verified game integrity and rebooted my computer and it still crashes.

Crash dump logs (before verifying game files and reboot):

crash_dump-2018-10-17-17.50.40-09E72027-D019-420A-AE83-A690.dmp (488.0 KB)

crash_dump-2018-10-17-20.45.36-E055A025-3B58-4CCD-9AA8-A822.dmp (360.6 KB)

crash_dump-2018-10-17-20.46.07-8658AD5E-C5EE-4043-A397-E25F.dmp (448.1 KB)

Crash dump logs (after verifying game files and reboot):

crash_dump-2018-10-17-20.59.02-D70369FD-908B-4ED9-9598-97A8.dmp (395.4 KB)

crash_dump-2018-10-17-21.00.23-2049A0B5-8FDE-426F-A99B-9CB1.dmp (420.5 KB)

Error log popup message (from last crash log):

GUID: 674b78bf-13a6-4ec4-9a4c-37c012744c22
Log File:
Info Type:


I do not know what’s causing the crashes. It was working just fine until today.

Finally got into a game today.

-At the very beginning of starting The Pit map, I got a notification that I was about to lose connection to the host. I was able to reconnect.

-Shortly after, during the first horde, I couldn’t move. I couldn’t attack.

-Game completely shut down but didn’t get a crash dump log.

EDIT: My EAC files were corrupted and I found an old thread on this forum site on where to find the client to repair it. I was able to finish 2 maps without crashing :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu