Bug in searching/creating lobby for a specific mission

Hi! New player and loving the game! But i have a really strange bug. Im starting to complete the whole campaign on champion, and i cant finish; because whenever i start Act 1 Mission 1 I somehow start dead? and the countdown to start mission (3,2,1…) begins but never ends? And apparently Lohner is also dead? And also there is like other player dead with me but i talk and he doesnt answer so i dont know what the hell is going on. Its only on this mission. I have completed Act 2 and 3 and can start the Act 1 Mission 2 (and i suppose the rest). Its so strange, like i dont have words about how strange it looks. The game doesnt crash or anything. And its just this mission. Anyway i hope for help because i dont really know how i could do that mission outside doing quick play and hoping to land on it.
Thanks for reading.

Hi @Ruper1407,

That is… rather strange. If possible, could you please provide a console log from a session that you try to start this specific mission and encounter this behaviour? It would be very useful for us to look at.

You can locate your console logs via the following:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload the appropriate console log to us

I am unable to access the logs as i dont play in a personal computer; but I am happy to inform that after 2 days happening, just hours after the bug report, i could finally queue up the mission. I will try to recreate the bug whenever i can; and i’m sorry that i cannot provide much more info as of now; but i can give a little more info on the issue that i forgot: the chat had a long message with letters, numbers, % and (combined, no spaces); It didnt stop me from writing or any other info from being there (map and difficulty for example), but every other message was the same long streak of characters. Again i’m sorry that i cant provide the logs but will contact again if i encounter the bug.
Thanks for reading.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu