The game forgets Gameplay and Video settings

I did some changes to my previous settings this week to gain some FPS and try to mitigate FPS drops, but the game forgets them and every time I start it, I have to redo them.

  1. Press the Windows key + R
  2. Enter %appdata% and select the ‘OK’ button
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2
  4. Right-click user_settings.config and select ‘Properties’

Under ‘Attributes’, is the ‘Read-only’ checkbox selected?

If so, please deselect it and apply the changes.

It’s not read-only.

Set ‘Graphics Quality’ to ‘Custom’ to start with, and then apply your desired changes and click ‘Apply’. See if that works.

This seems to have fixed(?) the problem.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.