Stuck On Rocks On 'The Pit' Near Tome. Only Solution Is To Leave

Issue Summary:
When we went down the side onto the rocks where weve usually been fine with falling onto slightly then down to the water level to go get the tome, one of us landed on this spot (seen in clip provided), he was stuck in what looked like a walk motion. He could turn around and attack but not move from the spot, he tried to jump out, use a speed potion, and also ult but nothing moved him from the spot. Our Bardin the jumped up the rocks and also got stuck in that spot. The only solution we had was to leave to allow ai ally to teleport, then them to rejoin which obviously is very inconvinent in case someone else joined on us or it caused us to lose if they were last alive on the rock leading to failure.

Steps to Reproduce:
1a. Stand at top right of upper ledge
1b. Fall down aiming at spot between rocks causing you to be stuck
2a. Start at base of waterline
2b. Jump up rocks causing you to be stuck

Reproduction Rate (Choose One):

Constant (100%)

Additional Information:
https://www.twitch.tv/dameggagaming/clip/CrepuscularHumbleSwallowPhilosoraptor this should be the clip

My solution for getting stuck is to block any enemy’s attack. It has worked every time someone in one of my games has gotten stuck. A console command like /unstuck would be nice though.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu