Lobby difficulty - no games joinable

Issue Summary:
Lobby is empty
difficulty shows as -

Have tried the “steps” suggested in other posts:
Restarting game
Restarting Steam
Clearing download cache
Changing region.


Steps to Reproduce:

  1. Start game
  2. Press M

Reproduction Rate (Choose One):
Once
Rare (< 10%)
Unusual (< 25%)
Common (< 50%)
Often (< 75%)
Constant (100%)


Additional Information:


[Attach a Screenshot and/or Video Evidence]
(Screenshots and/or video evidence (if applicable) can be particularly helpful. To upload, click the ‘Upload’ icon within the post controls.)


ON PC:

[Attach Your DxDiag]
(Press ‘START’ and enter ‘DxDiag’. Select the DxDiag app and allow it to load. Once loaded, click the 'Save All Information…" button and save to a location of your choosing. To upload, click the ‘Upload’ icon within the post controls.)

[Attach Your Session Console Log]
(Navigate to C:\Users\YOURNAME\AppData\Roaming\Fatshark\Vermintide 2\console_logs and locate the log that corresponds with the particular session in which your issue occurred. To upload, click the ‘Upload’ icon within the post controls.)

1 Like

We have a patch in the works for this, it’ll be with you soon. Apologies for the inconvenience.

1 Like

Can confirm that none of those stepts work anymore for me. Had this issue since about 3 days, but changing downlowad region and restarting resolved the issue. Now it doesn’t work anymore and I am unable to join any games. Clearing download cache doesn’t work, either. When can we roughly expect this patch to roll out? Not wanting to put pressure on anyone, but if I can’t play the game anymore with others, like, at all, that kinda makes me sad :confused:

I had this problem, tried everything and to no avail. Then all of the sudden it started working again, with me doing absolutely nothing about the persisting problem. So it seems there’s another solution - just wait for a few days. Horrible solution indeed, but it kinda works… Sometimes.

1 Like
  • Restart your PC
  • Clear Steam’s download cache
  • Change Steam’s download region
  • reset router
  • reinstal the game
    -reinntaling direct 11
    -also doesnt work
    -steps from easyantycheat site

Nothing works…

Fatshark said a patch is on the way. Just wait out.

probably no chance to play normally on this weekend :cry:

People should still be able to join your games and you should still be able to join friends.

I said the problem fixed itself - well, now it’s back in full force.
Simply lovely.

Still nothing on this issue? 3 days and counting for me… :frowning:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu