Game crashed when opening the Athanor

Experienced a crash for a backend failure (1110 I believe). Since then there was a patch and I can now no longer open the weave item upgrade menu (via hotkey or by touching the Athanor). I can still do weaves. A clearing of the appdata and complete reinstall does not work. Maybe some cache elsewhere where some other information is being retained.

Attached crash dump:
crash_dump-2020-12-14-19.22.37-9380c8ff-1a0f-4fed-91c0-30f774e7d4b4.dmp (612.3 KB)

  • Steps to reproduce the issue
  • Load game, press hot key for Athanor, game crashes.
  • How consistently the issue occurs for you
  • Every time
1 Like

Hi @jbc94

Do you crash straight to desktop? or, are you prompted to submit a crash report?

If possible, could you provide the crash report here please?

Is this what you are after?:

GUID: bc246ba7-0f00-4118-a1a0-cd63d42c0470
Log File:
Info Type:

[Script Error]: UnitApi node failed, node #ID[21725e19] was not found in unit #ID[0d5118d0e31006eb]Assertion failed index != SceneGraph::NOT_FOUND at D:\agent-work\data-dir\engine_release_season_3_engineer_2020_10_28\runtime\application\plugin\c_api\c_api_unit.cpp:74 in function stingray::plugin_api::unit::node

1 Like

Yup! Thanks.

So, this particular crash we have a hotfix coming for. Should be within the next 24 hours.

1 Like

Awesome news thanks!

Just got the hotfix and it now works!

1 Like

Huzzah! Thanks for confirming :grin:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu