Crash on selecting outcast engineer

I bought the game the other day and went ahead and picked up the outcast engineer class as a friend recommended it but every time I load into a game and go to select the outcast engineer it crashes the game and gives me a big error code

GUID: 3a1bcd8a-fbd3-446c-874e-5b1d269746a4
Log File:
Info Type:

[Script Error]: …ult_player_unit/inventory/simple_inventory_extension.lua:1724: attempt to index local ‘slot_data’ (a nil value)

I’ve tried the stuff like uninstalling re-installing, deleting the stuff and reinstalling, verifying files, i’ve updated drivers i’ve changed my graphics and settings. I’ve tried both direct lower and higher settings, etc etc nothing seems to work on getting the game to not crash and let me play the outcast engineer class

Hi @Pawsitivity,

This crash appears to be mod-related. Could you please try disabling the Simple UI mod?

i’ve actually tried doing that and getting rid of the mod as well and downloading it over or getting rid of all of them, it doesn’t do anything

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu