Unable to Launch Game Past Shader Cache

Issue Description:
After clicking play on the launcher it will build the shader cache sucessfully then nothing.
The game shows as running on Steam. The launcher and game exe appear in task manager.
I have tried the following;

  1. Deleting App data
  2. Reinstall
  3. Every combination of admin right on steam, launcher.exe, darktide.exe and EAC.exe

Error Displayed (If Applicable):

Steps to Reproduce:
Click play on the launcher

Mission Name (If Applicable):


Player ID:

Approx. Time of Issue & Timezone:
9pm GMT

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:

[PC] Paste Crash Report, or Upload Console Log & darktide_launcher.log:
darktide_launcher.log (58.4 KB)
console-2023-10-16-20.01.57-97d0df2d-cee8-4e96-8d8a-a02da076e911.log (3.8 KB)
console-2023-10-16-20.07.42-b82a1101-9b2a-48ed-a181-dde737b15766.log (3.8 KB)

Hello! Do you have a Wacom tablet? If so, could you try disconnecting it?


I do not have a Wacom tablet connected, never had actually.
Is there something appearing in my logs that makes it appear like a “Wacom Tablet” is interfereing?

The only peripherals connected to my PC are;

  • Razer Deadadder Mouse 2013
  • Razer Black Widow Keyboard 2014
  • AOC Gaming 27G2U - 27 Inch FHD Monitor
  • 2x AOC Gaming 24G2U -24 Inch FHD Monitor
  • EDUP PCIE WiFi 6 Network Card AX1800Mbps


Still no luck getting around this issue.
I have tried a clean install of my graphics drivers as well as disabling the steam overlay.

Any help appreciated.

We will need to conduct an investigation on this, which can take some time unfortunately. With that in mind, I’m happy to assist with a refund.