Unable to join quick play lobbies

See title. After some limited testing, the problem seems to occur more often when I try to play as Foot Knight, but that might just be confirmation bias.

Edit: This seems to be specifically linked to The Screaming Bell rather than anything else.

DxDiag and session console log are attached.

Crash log:

GUID: 74dda915-4267-4f9f-b0ad-4ca2bdd10af6
Log File:
Info Type:

[Engine Error]: Resource not loaded, type: #ID[cd4238c6a0c69e32], name: #ID[de738583564de741]At D:\agent-work\data-dir\engine_release_bogenhafen_08_14\runtime\foundation\resource\resource_manager.cpp:188 in function stingray::ResourceManager::get_void_ptr

console-2018-05-01-02.22.16-70157E7E-3ADC-47D4-8412-E969.log (331.8 KB)
DxDiag.txt (68.9 KB)

We’re working on resolving this ASAP - apologies for the inconvenience.

I’m having a similar issue when I use the lobby browser. Even got this message that I’ve never seen before. Link I’ve also noticed really glitchy gameplay which may be lag. Enemies disappearing, reappearing, running through walls, charging in irrelevant directions. Is it possible some of this is on my end?

This is for my most recent crash:
GUID: e9e16b50-50b9-4763-8712-023919bcc15e
Log File:
Info Type:

[Engine Error]: Resource not loaded, type: #ID[cd4238c6a0c69e32], name: #ID[de738583564de741]At D:\agent-work\data-dir\engine_release_bogenhafen_08_14\runtime\foundation\resource\resource_manager.cpp:188 in function stingray::ResourceManager::get_void_ptr

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu