Stuck on "Processing Inquisitorial Clearance"

Issue Description:
As per title, currently stuck on the initial loading screen with no signs of progress.
attached image for reference

Platform:
Steam

Player ID:
Steam ID 76561198246314166

Approx. Time of Issue & Timezone:
Doesn’t Matter

Reproduction Rate:
100%

Console Log:
console-2022-11-18-04.05.09-f3864a02-19bb-404e-bd8b-ed09d1628970.log (24.6 KB)

User Settings:
user_settings.config (3.0 KB)

Update 1: Attempted Verifying Files and relaunching. Result - no changes, still stuck.

Update 2: Reinstalled game. Result - no changes, still stuck.

Update 3: Attempted assigning static ip address. Result - no changes, still stuck.

Update 4: Attempted using VPN. Result - no changes, still stuck.

I’ve added this to our database. Thank you!

I’m also having this issue, unable to login or access the game past initial loading screen.

I have forgotten to update this, but I was able to fix this by installing this on a secondary drive instead. Not sure why it happened, as my main ssd has no bad sectors or any other potential issues.

So if you have a secondary drive, I would suggest either relocating your current installation or completely reinstalling from scratch to that drive.

I just started getting this issue today after having a bugged map where a horde was literally endless until one of the people dc’d. At the end of the map I never got the xp and gold and then i was summarily kicked to this screen after a “Backend Error”, and since then I’ve been getting stuck on this screen. Verifying said all files were there, gonna try reinstalling it now.

1 Like

Same, but started after i Dc’d from a match, it might have been the same game i was with my Zelot Zekori.

Same problem here after a backend error when i finish a repair mission
STEAM: Steam Community :: Patrik1020

Funny, it was a repair mission that screwed it up for me too after the backend error.

yea same here, either its that mission or we where all in the same game and it got bugged for us all?

Reinstalling the game worked for me. I was playing my Veteran Lucy, so maybe it was the same map?

This happened to me. It was strange. Playing as Ogryn i fired my last grenade out of the exit lift on refinery. Hit an enemy then it said I’d unlocked the outfit for the sharpshooter that requires 100% accuracy with no ammo left on H or above. Got back to lobby, couldnt see any Ogryn cosmetics then it disconnected.

Yea, re-install worked for me aswell, but there was no vet with us so i guess its just happens that we all had that mission and a player Dc’d causing the issue. what a strange happenstance.
STEAM: Steam Community :: HollowParadox

same