Out-of-memory error while using 16GB RAM

Issue Description:

Crash Report (If Applicable):
GUID: 41e295d9-b15e-4600-8771-40c1c735a756
Log File:
Info Type:


Error Displayed (If Applicable):
Out of memory. Close background applications and try again.

Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]

  1. Turn off every single application in the background (down to 3.5-4.0GB out of 16GB RAM usage without any background app open)
  2. Power up game
  3. Play any mission
  4. Crash due to out of memory error (this happens usually when something happens, like grenade exploding, but seldom it’s just walking)

Mission Name (If Applicable):
N/A

Platform:
[Steam/Microsoft Store]
Steam

Player ID:
[Steam ID/Steam Profile URL/GamerTag]

Approx. Time of Issue & Timezone:
[MM/DD/YYYY, 00:00AM/PM] [TIMEZONE]
Ever since the preorder beta started till now [23/11/2022]

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)
Constant - happens every mission

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]
On the following screen you can see my RAM usage. The moment game crashed the memory usage went from 16GB down to 3.6GB, which would mean the game uses more than 10GB of RAM while running on the lowest settings.

Upload Console Log:
console-2022-11-23-21.01.10-6b03014b-ad1b-411b-8e03-60ea3ddd2b0f.log (110.0 KB)

Upload darktide_launcher.log:
(Please note that this log was sent after I manually left the game and not when it crashed. I can provide the logs after crash if needed)
darktide_launcher.log (325.7 KB)

Additional Informations

  1. I have already ensured the ‘Virtual Memory’ is already set to ‘Automatically Manage Paging File Size for All Drives’.
  2. My PC specs are:
  • GTX 1060 6GB
  • intel i7-7700k
  • 16 GB RAM 2200
  • MSI B250 PC MATE motherboard (which is big bottleneck)
  • 34 inch monitor (I am running game below native resolution as native make me unable to even start the mission)
  1. I also am running the game on lowest settings, here’s the screen of my settings:
    1dk
    2dk


    PS: As a feedback, please change how the toggle button works in settings. It is highly inconvinient for user. Right now when you click at any of the 2 options the toggle changes state, doesnt matter if option is lit or not. I would suggest making it so when you click ON then this option is selected. If it already is selected nothing happens. Right now I am not sure if the option lit is selected (highlighted option) or the option that is black is selected (like pressed button).

Please let me know if I can provie any other information for you, I would be happy to do so!
If you have any other suggestion on what I can do to fix this problem I am all ears.
Thank you for your time and effort!

1 Like

14 posts were merged into an existing topic: KNOWN ISSUE: Out of Memory