Optimization issues

Let me preface this by giving my specs:

-i7-4770 processor
-GeForce 1060 Graphics Card
-24 GB Ram
-Windows 10 OS

I should be more than able to run this game with very little issues regarding performance, but that is not the case. I recently upgraded my PC from windows 8.1 to windows 10, and ever since upgrading to windows 10 performance of the game has gone downhill. I will also say that I have disabled shadowplay and game DVR, and that has not done much in regards to improving FPS.

In win 8.1, I would be able to mantain a stable 60 FPS, only dropping down to 50 when dealing with a horde in a large map such as athel or grain in specific areas on those maps. Frames would fluctuate between 50 and 60, but i would very rarely drop below 50. Now, after moving to windows 10, I drop to 40 FPS during hordes in those same large maps, but also simply walking around in other maps in specific spots. For example:

-In Athel, walking into the cave after second tome and turning around to look at the entrance does not drop any frames. However, walking up to the exit and turning around to look back at the entrance does drop FPS to 40 (This is with no horde)

This is the only specific example I can remember off the top of my head, but there are more instances of randomly dropping frames in areas that did not normally drop frames. My graphics settings have not changed between 8.1 and 10, and have stayed as following:

-Set graphics to medium
-Set vol. fog to lowest possible
-Set all shadow options to lowest possible
-Set particles to low

Despite this, I still have FPS issues.

1 Like

Locking post, as we’re handling this via the Support Portal. :slight_smile:

1 Like
Why not join the Fatshark Discord https://discord.gg/K6gyMpu