Metal blue aura on weave maps lower fps from 75 to 15-20

Hi, I noticed playing Sienna Unchained a significant decrease in fps when playing weaves on maps that put a metal aura around your character when an armoured enemy is slain.
Normally I have around 75 fps in any game of Vermintide 2 playing on max settings but it drops down to 15-20 fps which is barely playable.

Asked around and it appears all friends notice a sudden drop (some from 120 to 100, Nvidia with Intel cpu) but the ones that really drop down to 15 fps seem to be related to amd. One friend has a 5800 Ryzen cpu with a Vega 56 and he’s experiencing the same drop.
My specs:
CPU: AMD Ryzen 2600X
GPU: RX 580 8GB
RAM: 16 GB DDR4 at 2700 MHz

I haven’t recorded it yet but I’ll try to when asked for.
Whenever the metal aura vanishes, my fps get back to 75 in a split second.
What’s weird is when I’m dead and watch others play with the metal aura in place, there is no drop of fps so it’s entirely related to my character.

I have similar problems with shyish sometimes.

Is your hardware the same as mine or totally not?
How much is it affecting you in terms of fps?
I’d like to know so devs could see a pattern if there is any.

It’s only on amethyst delving. The other maps are working fine.

My setups are:

Core i7-8700 (coffee lake)
MPG-Z390M Gaming Edge AC
32 Gb. DDR4
RX-570 (4Gb. GDDR 5)
1080p @60Hz. (Sony tv)

Core i7-5930k (Haswell)
X99A-SLI Plus
16 Gb. DDR4
Radeon R9 Fury Nano 4 Gb. HBM
1440p @60Hz

55 FPS average on both setups and no OC

So it’s also an AMD card on both of your setups but not the CPU, hope it helps the devs to find the solution.
Thanks for sharing.

Yeah I hope too

Not sure if this may help, but I noticed stuttering and massive FPS drops when I reinstalled this game as well. After fooling with some graphics settings, I found out that this game really hates VSync, whether it’s set on your graphics card (On/Fast), or in-game.

Once I disabled VSync, I started to experience the “normal” amount of frame drops in high-stress situations, and it ran quite smoothly afterwards with no massive spikes.

I run the game in DX12 mode (and two monitors at 2560x1440 with a GTX2070, if that means anything). Also, that window that appears before the game actually launches - I ensured to click the “Settings” button at the top and set my worker threads to max to ensure the game has enough PC resources to run properly. Since I have 4 cores (hyperthreaded), I had 8 threads, so the max the game allows me to set is 6 (correct me if I’m wrong, but I believe the max threads you can set is your # of threads minus 2).

Hope this helps!

Have a strong CPU? 4 cores amd/intel? Strong cpu/setup better for stable physics

Oh yea, I forgot to mention, I’m running an Intel 4790k (4 cores, 8 threads) and I try to overclock to 4.5/4.6 GHz

Yes not bad. It looks like since 4.2.1 is getting better for me. But I didn’t play “amethyst delving”
The one map I had these problems on.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu