KNOWN ISSUE: Untrusted WinTab32 DLL

Hi, I’m now getting this problem again.

I’m getting this exact issue as well. Drawing tablet. I have no way of playing the game currently.

Note: Exiting my tablet software, and removing the DLL does nothing to fix this.

I’ve been having it happen all night
GUID: 2555db13-a909-4c89-86c7-8957927c9fce
Log File:
Info Type:


Yeah I’ve had it happen at least once a match at this point. They certainly have not effectively actioned this

I’ve even tried deleting easy anti cheats registry entries so it will reinstall on launch and it still occurs

GUID: eb6f2a29-a8f7-42e2-8354-acdcb387c02c
Log File:
Info Type:


They’re getting more frequent now just like the alpha

GUID: 083c891d-882a-498d-8606-29a00d8f6aae
Log File:
Info Type:


GUID: 0ce3588e-28cc-46e4-8a08-c6b5eac49487
Log File:
Info Type:


It’s getting ridiculous at this point

GUID: 3acff066-ea50-4c2f-8402-029b92d77b43
Log File:
Info Type:


Going for the high score

Sent the file in PM, I have even tried deleting the file, unplugging the tablet, uninstalling the drivers and software, everything. But it’s still occurring

Thought I’d Chime in.
My issue was resolved back in Pre Order Beta.
I own a XP-PEN Artist 22 Pro.
I had to run the Driver Uninstaller, Manually go into my AppData folders and hunt down all drawing Tablet and PenTablet folders and delete them.
Then i had to jump into my WinSys and delete the tablet related dll that windows was yelling at me whenever this crash happened.

Took a lot of digging to cleanse my system but the game hasn’t yelled at me since. I also sent a request to EAC 2 weeks ago and have yet to receive a reply.

My thinking is maybe peoples DLL’s are different depending on brand of Tablet? Really annoying that I can’t draw but with DT and new WoW xpac my time is getting devoured as is.

I also have an XP-PEN tablet, I have done all these things and unfortunately am still having crashes, but now I’m thinking it’s due to the game being so poorly optimized. It’s a lot more stable setting the worker threads to 1 in launcher, but the performance is terrible in comparison

Ok so to make it very simple. It is only the tablet causing issues if you receive a little windows pop up error saying ???tablet.dll

If the crash happens other than that its not the tablet its your PC in some way. I’d suggest add a console log to a new thread.

okay perfect, thanks for the clarification. Since it was popping up with most of them, I assumed it was all of them but the notification had just gone off the screen by the time it crashed to desktop as it’s not one that shows up in the notification panel

GUID: 3d3b465f-e058-4d44-bc5e-7d72f0e39f8c
Log File:
Info Type:


I just crash, all the time, sometimes 20 sec in the mission, sometimes 2 mins, but when it happens, i just can’t ever finish the mission
Once it has crashed, it’s done
I launch the game again, log in, reconnect to the party, and crash instantly or within 30 sec
I also have a drawing tablet, i think I managed to uninstall everything about it, yet I STILL GET CRASHES
Game is unplayable, Today i lost hours, between crashes and missions that just didn’t give me anything because it says "mission abort due to x bug " nice
Fix it or refund me, because right now it’s unplayable … geezus can’t believe I waited so long to be this disappointed

1 Like

+1
Having the same issue.
Start game
ALT+Enter to make fullscreen
Click through the titles and get to Operative selection.
Crash to desktop with message mentioned here.

Still happening as of 12/11 any word on getting it fixed since even the work arounds are spotty?

GUID: 5e42eead-b6ab-43c5-bb99-e5635511ca2d
Log File:
Info Type:


UPDATE: it is getting worse and more random. previously Ogryn was not affected by anything, now i cannot start match with controller, have to use keyboard. same with preacher. I know I had to start psycher with a controller and I think I couldn’t keep veteran from crashing randomly.

Issue Description:
EAC still sometimes shuts Darktide down with WinTab32.dll as the reported trigger. This happens during initial load up of a character into the Mourningstar after a minute or so.

Crash Report (If Applicable):

Error Displayed (If Applicable):
Untrusted system file

Platform:
[Steam]

Reproduction Rate:
Rare (<10%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log:
Attached
console-2022-12-14-16.24.24-26eafd08-245f-4b45-ab67-900613d670ad.log (34.3 KB)

Upload darktide_launcher.log:
Attached
darktide_launcher.log (505.0 KB)

This is ridiculous. I’ve preordered the game and still can’t play at all… Is anything being done on this issue?