Jagged/Blocky Halo Effect Around Melee Weapon Edges - AMD?

Issue Description:
There is a strange halo effect around most weapons for me, it is most evident on melee. Reflecting surfaces being put behind the melee weapons brings it up for me. It almost looks like what you’d see from turning off Antialiasing but centralized to weapons, perhaps some sort of Ambient Occlusion going on?

Changing any settings to any qualities doesn’t do anything to fix this issue. I can only guess it’s an AMD gpu bug, because it doesn’t seem to be reported as far as I can see, and most people are using Nvidia cards, or so I would guess. My drivers are as updated as possible.

Steps to Reproduce:

  1. Starting the game, presumably with an AMD card, in this case an 6000 series card, specifically the AMD 6800XT gpu.
  2. Going into any mission, or the training areas.
  3. Look at the edges of mainly melee weapons, barely notable on guns, but looking particularly with reflective surfaces behind the weapon.

Mission Name:
Any mission/area that is in first person perspective, with melee weapons available, but easiest to reproduce in the Psykhanium

Platform:
Steam

Player ID:
[Steam Community :: Appley™]

Approx. Time of Issue & Timezone:
11/17/2022, 10:00 PM MST

Reproduction Rate:
Always (100%)

Upload Supporting Evidence:







Newly added video for showing why this bug is bothering so much:

Upload Console Log:
console-2022-11-22-04.26.04-3790b709-015b-4d0e-bfa3-0d48c1e860ed.log (180.7 KB)
(I can’t say a log would really help with this issue, but maybe? It’s always happening for me, so any logs would be when it is happening.)

Upload darktide_launcher.log:
darktide_launcher.log (376.7 KB)

[Edited for clarity in pictures]

2 Likes

i have exact same issue. It’s super resolution related. I’m using 2, are you also using 2?

For me, it’s doing it regardless of FSR quality or version or turned off altogether, but I’m just glad I’m not the only one who sees things like this. Today’s update seems to not have changed too much in terms of this issue. This bug seems to be all around the edges or all inside the edges of melee mainly.


Gonna add this to the first post to make sure it’s all there.

Same thing here on a 6800 XT. Driver version 22.11.1

same on rx 6700 xt, last drivers