I've just had to leave 3 games in a row due to the Psyker Seizure staff

I wasn’t using the seizure staff. A random who was using it joined in.

I tried to vote kick them but the team didn’t agree.

I would like to play Private mode on my own, but Private mode has a minimum of 2 people and my friends are not around at the moment.

Fatshark, you caused this.

You put us in a position where we either have to treat every Psyker who uses the seizure staff like pariahs, or we have to behave like pariahs ourselves because you were so goddamned full of yourselves that you thought you could make Private mode require a minimum of 2 people and then you went and made an entire weapon cause seizures.

FIX YOUR GOD DAMNED GAME PROPERLY!
GIVE US A PROPER PRIVATE MODE! I DO NOT GIVE A RAT’S ASS IF THE BOTS ARE BAD!
REVERT THAT GODDAMNED SEIZURE STAFF!

I didn’t think any game could top Cyberpunk 2077 in terms of botched launches but you’ve managed it.

5 Likes

Good thing they hotfixed that serious issue immediately.

Oh wait

2 Likes

Ran into another Psyker with the seizure staff. Successfully votekicked him.

At this point I think the devs will only put in an emergency hotfix to revert the seizure staff or temporarily disable it if it actually kills someone.

Not trying to be a troll here but I really want to see what your seeing.

Are you epileptic ?
Are you prone to having seizures due to visual stimuli ?

They already hucked off for the holidays xD

No, but it hurts my eyes and I eventually get headaches from seeing strobing lights. It also happens when a Psyker with the Seizure Staff is standing next to me in my FoV. If I had stayed in those missions I would’ve had a headache by the end of each of them.

Other people who are prone to seizures have already chimed in and forced the devs to put that PSA up at the top.

So its either avoid all Psykers with the Seizure Staff via votekick or leaving, or I start downing painkillers just to play this game.

1 Like

If I was having problems, I’d try turning off HDR on the monitor, and maybe lowering brightness & contrast somewhat.

I would normally lower the game’s brightness via its built-in brightness, buuuut that lowers the brightness of everything in the game and makes the dark sections really dark.

This makes me squint and strain my eyes to pick out small details, which also induces headaches.

So I have to choose between getting headaches from squinting at shapes in the dark, or I have to votekick/avoid all Psykers with the Seizure Staff. Sorry, but I’m gonna choose the former.

I might play with my monitor’s contrast a bit so see if I can alleviate some of the problems, but its a lot of trouble for a problem the devs caused and refuse to fix despite it being a health hazard.

They are not refusing to fix it, it’s on the to-do list, and the top bar on this very forum says they’re working on it.

They refused to push out an emergency hotfix that simply reverts the vfx change until they develop something better.

They refused to allow Private lobbies to be accessible to solo players.

If they had done either of these I would have a workaround I could use. They chose to do neither. They choose to not fix it.

1 Like

Now you’re actually being entitled. It’s a prioritized issue, they put up a PSA, that’s more than they’ve done for any other issue.

1 Like

I bought the game. You’re damn right I’m entitled to a fun experience.

As it stands right now, every single decision the devs have made has made the experience unfun.

2 Likes

Ok Karen.

This will be reverted next hotfix.

5 Likes

If you really do suffer from advanced epilepsy, I’d lay off the video games. They’re all known to cause or itensify these issues.

That said, if you look for a proper fix for real and didn’t just make this thread to stir more controversy, I’ve got a solution for you.

Navigate:

  1. ~User~/AppData/Roaming/Fatshark/Darktide
  2. Open “user_settings.config” with notepad or editor, depending on your Windows version
  3. Press CTRL + F and look for “particles_capacity_multiplier = 1” in the search field
  4. Change the value from 1 to 0.1
  5. Save and Exit

You now have disabled any and all VFX effects. A nice side effect is that you will immediately get better performance, too, as the VFX effects are a major contributor to bad performance by being a resource hog.
You will have to remember where Tox Flamers and Tox Bombers burned the ground, though.

It’s also autists and alcoholics that frequently have problems with bright lights, not just epileptics!

As nice and useful as this workaround is, I’d rather not treat a source of headaches by actually making myself blind to all enemy AoE effects. So I’ll just stick to votekicking/avoiding Psykers with the Seizure Staff until this is fixed.

But I’ll keep these instructions handy the next time the devs screw something up this badly in the vfx and I can’t get away from it by votekicking the source of the problem.

Why on earth did this take so long?

And when is this hot fix arriving?

Also, when can we FINALLY solo-play?

HERESY DETECTED
level of heresy: moderate-severe
Heresy type: entitlement

plays video games that clearly says seizure warning that is a sci fi horde slasher with laser guns and magic powers and asks devs to trim the lighting effects

If you are a warhammer fan this game is a masterpiece.

I will agree that the private server should be “truly private”

I will report this to the emperor immediately.

Good day to you.

2 Likes