Game pausing/enemy teleporting after patch 2.0

So… I tried the DX12 version for the first time in a long while, it looked just fine. However, both the benchmark and the actual game had this glitch: in the benchmarg every 20-30 seconds where everything would be cut for half a second, I presume that there was simply a rendering pause. The game itself had it happen less noticeably, but in a horde scene on the Skittergate, on the plane after the standard ammo box after the boss, it went down to the crawl with some enemies teleporting.

I switched back to DX11 and it seems that the issue remained, although it was a lot less noticeable.

1 Like

This is a well know issue that’s been around for a very long time. No one knows what causes it. You can post you DXDIAG here to help Fatshark try and figure out what’s causing it.

I’m guessing it looks like this?


It looked like that during the worst part of the Skittergate, otherwise a lot more bearable. In the meantime, I’ve reenabled DX12 and played a couple of games without those issues. Well, tried to play a couple of games, it’s getting really hard to find reasonable coop on qp.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.