Framerate drop resulting in disconnect of motor functions

So I have only run into this problem recently. I aimed to play WP with my brother since he really likes Warhammer and for the first couple of days, everything worked fine.

But recently, I’ve had moments where my framerate would drop as if i was being disconnected and shortly after my controller would not work for a solid thirty seconds. I have tried using my keyboard when this happens but it seems as if I’m not allowed to move or do anything at all. I am able to open the chat but that’s about it. I have lowered all of my settings to low quality and even tried uninstalling and reinstalling. I don’t know what to do.

I just want to play with my brother.

Sorry to hear this. Some questions:

  1. Are you playing with mods, and if so does the issue persist with them disabled?
  2. Do you happen to have the SteelSeries Engine installed?
  3. Are you playing on a Ryzen CPU?
1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu