"Extreme" shadow settings do nothing

Local Light Shadow Quality and Sun Shadows both have a setting called “Extreme”. Selecting these options sets quality to “high” in the user_settings.config, not “extreme”.

If there are no “extreme” versions of these settings I suggest removing the “extreme” option to avoid confusion for the user.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu