Error code 2014, unplayable state

Issue Description:
I’ve played DT since december 2022, well over 500 hours without any issue (and loads of fun), however about mid July this year, all of a sudden, not even after a patch or update, I started getting error codes 2014, every time.

When I start the game, there’s a warning about a Fatshark network issue. When I start loading into a game, instead of seeing the “chopper” screen and getting the mission report, it goes to the stock loading screen, and then crashes to the menu with error code 2014.

This happens évery time, making the game unplayable. :frowning:

Crash Report (If Applicable):

This is my latest crash report. I have more to share. It’s a long one…

I have plenty of crash logs, but they’re too long to add (forum doesn’t let me). Let me know which lines you need?

Error Displayed (If Applicable):

Steps to Reproduce:
Start game, load a mission, get into the mission “chopper”, crash.

Mission Name (If Applicable):

[Steam/Microsoft Store]
PC Specs avaialable in crash log.

Player ID:

Approx. Time of Issue & Timezone:

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)
Constant, 100%

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log & darktide_launcher.log:
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]

I’ve no screenshots, but this can be supported if asked. I have plenty of crash logs though.

Hi @LeSpiff,

Sorry to hear this.

Unfortunately I don’t have an immediate solution for you, but please be assured that we are looking into this. Which region you are playing from and which ISP you are with?


I’m from Belgium, my ISP is “Scarlet”.

I find it particularly odd that this happened so suddenly, and that it happens with every game. It’s also a bit concerning when I read from other people who have this issue, that there is no solution to this, at all…

Unfortunately, my game is 100% unplayable, which I really regret, I’d love to get back into it with my friends, especially since the latest update and the big overhaul coming in Octobre…

Surely there must be some hint as to what the underlying problem could be? Any tests I could run or stuff I could try?

Any news…?

Sorry for the delay on this. Are you able to briefly connect your PC to a mobile hotspot, to see if the issue persists whilst under another connection?

I understand this isn’t always an option.


I tried this, but the problem persists.

Meanwhile I have hard reset my modem, and performed a clean install of Darktide, and upgraded to Windows 11. The problem remains.

When logging into the game before joining a game, I get the same error message: “THE RESPONSE FROM THE FATSHARK SERVERS SEEMS TO BE SLOW.”

I mean… I can’t hide my dissappointment now, and clearly this is nothing on my end.

The game I put a lot of time in, and micropurchases for cosmetics worth about 40euros on top of the game’s price, is now literally unplayable for the unforseeable future.

I tried everything I could think of, and clearly Fatshark is at a complete loss here as well. Still, I expect some kind of action from Fatshark at this point.

Complete stab in the dark, but have you access to a vpn you could try?
Maybe set yourself to UK. Not because the experience will be great, but just eliminate another possibility.

You can get some free ones, but obviously shop around /do research.

I’ve got a VPN I use sometimes, yeah, I’ll give that a go. Thanks for the tip! Definitely worth a shot :slight_smile:

Update: VPN connected to the UK didn’t do the trick.

So, Fatshark, my above question remains: what will you do about this?

Would you be able to upload your most recent console logs, please? I will query this with our developers, or alternatively, I’m happy to help with a refund.

Hello Julia!

Well, this problem has persisted now for a few months, and I haven’t seen it resolved for anyone else yet on similar threads.

I will agree on the refund then. How would that work exactly?



I’ve sent you a DM!

Same issue here. I played since the release around 350H without issue, then stop around March. I came back two weeks ago, constant crash with error 2014. I provide the last crash log file with hope it can help to find a solution.

console-2023-09-27-20.37.55-40021c2f-1c9f-4d5f-a8df-f64bb1761fa4.log (261.3 KB)