Disable Subtitles bug

We kindly ask that you complete the questions below. With this information, we can add it to our database for investigation.


Issue Description:

The game “forgets” that subtitles are disabled when it launches and you have to re-enable and then disable them again for them to actually be disabled. Whenever I start the game anew, the settings say subs are disabled, but they are still present.

Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]

  1. Disable subtitles
  2. Restart the game
  3. Witness subtitles despite the menu claiming they are disabled
  4. Re-enable and disable them to actually disable them
  5. Repeat every time you start the game

Platform:
Steam

Player ID:
Alrikster

Approx. Time of Issue & Timezone:
Always since last patch

Reproduction Rate:
100%

2 Likes

2 posts were merged into an existing topic: KNOWN ISSUE: Subtitles turning back on even when set to off