CRASHES on official server but not on modded server! Vermintide 2

I just bought the game because but friends play it so I wanted to give it a go but the official server doesnt let me, I use bullguard but my bullguard doesnt block the game at all, I’ve tried everything so now I seek help here!
If I press play whilst selecting the ‘‘official realm’’ I shortly wait and this is what I get;
Easy Anti-Cheat
No game executable entry was found in the catalogue.
(vermintide2.exe)

Once I press ‘‘okay’’ as the only option I get this;
Launch error
‘Exit’
So then I press Exit and this comes up;
‘We apologize for the inconvenience’ and so on leading to this;
GUID: 104f9a4d-fe5e-4348-a86c-7e9f31fc4370
Log File:
Info Type:


Please help I dont know wtf to do…

Try briefly disabling BullGuard, and see if the issue persists.

Turning off the anti virus and firewall makes me able to enter the official server but I’m also met with backend error 1127 here as on the modded

Any idea how to help me out?

I did so and sadly that did not fix it, but I will try again!

UPDATE -> After playing the modded realm for a while (still lvl 1) I tried to claim a reward for a quest and now it crashed and wont let me enter the game ‘‘Backend error: 1127’’

Error 1127 indicates our backend provider is experiencing some disruption, however it’s my understanding that this is solved now.

Could you try again with BullGuard disabled?

1 Like

Yeah this helped but I end up getting server/connection problems so when I finish a dungeon I do not get a reward?
Everything else seems to work fine now! Apparently bullguard insists on blocking the game unless deactivated

1 Like

Can’t you set an exception for the Installpath of Vermintide2?
And in the Firewall for the vermintide 2 application?


(Video from 2010…)

Here is a guide for the setting Bull-Guard Firewall:
http://www.bullguard.com/support/product-guides/bullguard-desktop-protection-guides/firewall/application-rules-guide.aspx

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.