Crash on starting, please help

Hello all,
Since I have made an update including the EasyAntiCheat tool, I can’t no more play at the game.
The game is launching, black screen arrive but it come back on the Windows desktop with the crash window :
Erreur Vermintide 2
I control game files with Steam.
I reinstall the game.
I restart my computer.
I reinstall my screen drivers.
But nothing change, please help…

It looks like your Intel(R) HD Graphics 3000 is set as your primary GPU as opposed to your NVIDIA GeForce GTX 1070 which is resulting in your crashes. Please:

  1. Right-click the desktop and select the ‘NVIDIA Control Panel’
  2. Navigate to ‘Manage 3D Settings’ > ‘Program Settings’
  3. Locate Steam within the list of programs
  4. Within the ‘Select the preferred graphics processor for this program:’ dropdown, choose the NVIDIA GPU
  5. Then locate Vermintide 2 within the list of programs, and repeat the above step
  • For Windows 10 users:
  1. Navigate to ‘Settings’ > ‘System’ > ‘Display’
  2. Select ‘Graphics Settings’
  3. Select the ‘Browse’ button and locate the Vermintide 2 executable (Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\binaries)
  4. Select the ‘Options’ button
  5. Choose ‘High performance’ and save your changes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.