Cannot run the Game VCcomp110

Hey there,

cant run the Game, i just get a Crash Error right away. I tried running directly through Binaries and i need VCComp 110 or what?!

Checked Integrety, rebooted my PC and all, nothing works!

Try this bud:

2 Likes

Hey there,
so i uninstalled the 2012 version. Reionstalled it, even repaired it, since it said i could…
Rebooted the PC and still i got the Crash Notification.
Somewhere else i saw that you need the 2015 version. Thing is its 2015-2019 C++

So what now XD

Is your issue with Vermintide 1 or 2? (just so we’re on the exact same page)

V1
just bought all the dlc`s kinda sucks now… but well figure that out i hope ^^

If you launch the executable directly, it should clarify which DLL is missing exactly and help us point you to the exact installation you’ll need.

Note, it wont launch using the executable, but it will just provide a bit more info.

C:\Program Files (x86)\Steam\steamapps\common\Warhammer End Times Vermintide\binaries

1 Like

like my title says, vccomp110
BUT
i will recheck right now again!

Yeah its “Vcomp110.dll”

GUID: 93d8c940-363f-45a9-ba0d-d31bda74de51
Log File:
Info Type:


so 2012 is the correct version for Vermintide 1 in order to acquire the DLL in question. Did you install both 64 and 86 versions?

now that you mention it.
You can check in the boxes
64
86
exe

but when i check all click download, i have only 64 in my Downloads to install. I used the Link you gave me!

okay, i tried to download 86 and exe together and separately, but the 86 Version is not being downloaded…
Exe. i cant run cause “App cannot be run on this Computer”

  • 86 not being Downloaded in any case (separate or together)

THNX BUD 4 the Help

after 6x times trying to download the 86 Version it finally happend…XD
I can run the Game now!

Cheers

1 Like

Niceeee, enjoy!

1 Like
Why not join the Fatshark Discord https://discord.gg/K6gyMpu