Camera inverting setting not saved

PLEASE POST CRASHES AND ERRORS IN THE ‘TECHNICAL SUPPORT’ CATEGORY INSTEAD

We kindly ask that you complete the questions below. With this information, we can add it to our database for investigation.


The game does not save settings I made. Especially the invert camera on controller and the subtitles. Every time start the game I have to set inverted camera for controller and disable subtitles. Please fix this fatshark

Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]

  1. Play Chasm Logistratum as Ogryn (Skullbreaker)
  2. Navigate to the medical station before Burnside
  3. Crouch-slide into the dumpster next to the blue and white Tertium sign
  4. Get stuck

Mission Name (If Applicable):

Platform:
[Steam

Player ID:
tekk9

Approx. Time of Issue & Timezone:
[MM/DD/YYYY, 00:00AM/PM] [TIMEZONE]

Reproduction Rate:

  • Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

Upload darktide_launcher.log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here

I have this problem as well. As a habit now, I start the game, go to settings, turn subtitles on/off and invert y axis on/off. None of it saves.

Hi.

Sadly this issue still exists. I have to reset the “invert camera” setting after every game start, also it still shows that it is inverted in the settings.

I have the same issue. The frustrating part is that it SAYS that the axis is inverted, but I have to turn that off and turn it back on again for it to work. I use an XBOX controller on my laptop, so I’ve wondered if it had something to do with unplugging the peripheral after each session.