Backend Error: COULDNT_RESOLVE_PROXY

Hey!

I’ve been trying to log into the game from my parents’ house where they don’t have a cable internet, so I thought I’d use my mobile data connection (tethered via USB) to log in and play. The connection itself is strong and unlimited, I can reach 5-6 Mb/s download speed, bandwith is usually not an issue, however when I try to launch the game I get the following screen: https://imgur.com/a/uF4rb90
After a while it turns into a “Sign-in timed out” error.

I tried to google this, but I haven’t found a single entry on fatshark forums regarding this error. What could I do to play the game?

Regards,
Quicksand

I must admit I’ve never seen this error before, so I’ve queried internally and hope to have an update for you tomorrow.

Thanks for the help in advance :smiley:

For debugging purposes, please access this URL from your PC whilst hooked up to your mobile data: https://5107.playfabapi.com/

A blank page should be displayed, and it should be encrypted (‘Secure’ as seen in the screenshot beneath):

Could you let me know what you see, please?

It shows up as following: https://i.imgur.com/jNp38Ba.png

Quick edit: I tried flushing my DNS, setting it manually to 8.8.8.8 and 8.8.4.4 (google), to see if anything changes, I had the same result. Tried other games on steam, they all worked, and as far as I know I do not have any proxies on this connection. If it helps, my carrier is Orange Romania, I usually get a good 4G signal.

Hey :slight_smile: any news on this issue?

Sorry for the delay Quicksand! So since you were able to reach that URL, we can confirm that you’re able to establish a connection with our back end which is… kind of unexpected! I’m going to PM you with some additional instructions. :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu