The forum is in read only mode and will be closing on March 1st 2017.

We are trying to streamline discussion and feedback through more modern channels.

Please provide feedback and discussions over on www.reddit.com/r/vermintide.

Thank you for your understanding.

The Fatshark Team
Options

Kati stops attacking

MisokaMisoka 25 PointsMember, Level2
edited April 2015 in Bug Reports
I've only played Kati a few times but each time I've had the same problem.
Kati sometimes just stops attacking and will not start attacking if I try to click the same target again. I have to manually click something else to continue attacking.

At first I thought this only happened while teleporting in lockdown but I have had it happen while just standing in lockdown and trying to switch targets. I'm attacking one target, try to click on the one next to it and she just stops attacking entirely. I can keep clicking the same target but nothing happens until I click another target. I can then try switching back and it usually works.

I'm having trouble reproducing this with any consistency, but I notice it happens many times during a game.
I tried making it happen by starting a game on Pharma and using lockdown by the beasts and rapidly switching target back and forth. The first time I tried this Kati stopped attacking and didn't start again even though I tried attacking the same beast many times. This was resolved by just clicking the other one.

I am not certain if this bug is related to lockdown as I can't reproduce it reliably. It seems to only happen with lockdown active but it may just be more noticeable with lockdown active due to the increase in attackspeed.

Version: 30474

Comments

  • CryssalidCryssalid 22 PointsToadman, Level2
    Hi Misoka! 

    Thanks for reporting this, we're working on this issue for the next patch!
This discussion has been closed.